Announcement

Collapse
No announcement yet.

Quickdata 2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quickdata 2

    Anyone know how to remove accidentally stored car's in qwikdata software. It allows you to load more then one car, my allocated crew person while learning accidentally loaded a few. I'd like to remove them. Can we get some support on the qickdata product down here in Australia please.
    and my fuel flow meter isn't working as per a previous question which went unresponded. Thank you walter
    Last edited by wally526; 01-12-2018, 03:18 PM.

  • #2
    Have you look for instructions in the help file?

    The sensor needs to be plotted in spread sheet form. Then saved....it's like a drive shaft plot. But gallons per hour vs miles per hour.
    At 43,861 MPH Elon Musk now owns the fastest car in this Galaxy

    Comment


    • #3
      I'Ve checked the help files that come with the boot cd, or do you mean the help files online?

      Comment


      • #4
        The help files when running the software.

        Or page 19 of this manual......39 for the fuel flow.
        http://www.edelbrock.com/automotive/...QD2-manual.pdf
        At 43,861 MPH Elon Musk now owns the fastest car in this Galaxy

        Comment


        • #5
          hi there, i've gone through all that and unless i may have done something incorrect, there doesn't seem to be a way of deleting accidentally added cars!! i will check again in case i've done something wrong.. i appreciate your input thank you heaps sir, i don't know your name.. regards walter

          Comment


          • #6
            I'll load up the software, and take a look at it tomorrow...... I'm not sure if I need the device connected to it. I don't have one.
            If I find a way of doing it. I'll post tomorrow.
            At 43,861 MPH Elon Musk now owns the fastest car in this Galaxy

            Comment


            • #7
              Thank you...

              Comment


              • #8
                Looks like the documents don't give a way for deletion of old cars.
                And I started getting the "comdlg32.ocx" error.....system needs to have the files installed in its system32 folder...I don't feel like digging out one of my old 32 systems, or taking the time to start renaming system folders, and testing.

                So:

                It looks like the cars are stored in the "Data" folder of PTW.
                You should name the files you want to keep with the car's name and date. The practice car's I would just rename to JUNK....I use DWD, Destroy When Done.
                Just delete the junk files in the DATA folder, and then the software will have nowhere to look for them.
                At 43,861 MPH Elon Musk now owns the fastest car in this Galaxy

                Comment


                • #9
                  Quick fix for 32 bit windows xp that works. http://www.bioinformatics.org/snp-to...l_comdlg32.htm

                  I'll try the 64 bit later.
                  At 43,861 MPH Elon Musk now owns the fastest car in this Galaxy

                  Comment


                  • #10
                    To delete a car. Go to C:\Power to Win\Setup.

                    @LCU?.Cal is the car to delete. ? Equals cars number or name. Just right click mouse and delete it. It will be removed from the list.
                    At 43,861 MPH Elon Musk now owns the fastest car in this Galaxy

                    Comment


                    • #11
                      Originally posted by BITE_ME View Post
                      Quick fix for 32 bit windows xp that works. http://www.bioinformatics.org/snp-to...l_comdlg32.htm

                      I'll try the 64 bit later.
                      Works on Windows 8 tablet.

                      With a none updated Windows 10 tablet ( with Intel chip ) . It doesn't work.....Windows update for this tablet is/was garbage. So I'll never update it for at least a year.
                      At 43,861 MPH Elon Musk now owns the fastest car in this Galaxy

                      Comment


                      • #12
                        thanks mate i'll try that tonite!! if that doesn't work i'll be deleting the program and installing a new install, which will take me days to set up with sample rates, scaling.

                        Comment


                        • #13
                          Had to delete and do a complete reinstall of the qwikdata program!! Now my oil pressure sensor 0 -500 psig reads 380psig in live data, with the engine not running. What else can go wrong...

                          Comment


                          • #14
                            Originally posted by BITE_ME View Post
                            To delete a car. Go to C:\Power to Win\Setup.

                            @LCU?.Cal is the car to delete. ? Equals cars number or name. Just right click mouse and delete it. It will be removed from the list.
                            I was able to do this in realtime.
                            With the program running, and the SETUP folder open. I could create a car in the running program, then delate it in the SETUP folder. It would be instantly removed from the car list.

                            The last pages of the manual gives the specs of the sensors already in the program. You copy, and rename the sensor that's close to the one you have. Then adjust the numbers to match your sensor.
                            At 43,861 MPH Elon Musk now owns the fastest car in this Galaxy

                            Comment


                            • #15
                              I tryed removing unwanted cars it would delete 2 and the program crashed! easier to set up a fresh copy! Now this is how it's done, in the qwikdata config, under calibration click on the word file, scroll down to import click on it and all the sensors come up in a file, part numbers, and all required details, all we need to do is choose the sensor required for that channel and it self loads, all the other pressure sensors are reading correctly using this means of installation. I also switch to live usb communications and all the pressure sensors all read 418 under the column raw, I'm guessing 418 is the bits required at 0 value or 0 psi as i state previously the oil pressure reads 2884 as I'm looking at the lap top at this very moment. The only way that i can get the oil pressure to read 0 while the engine is off, now pls correct me if I'm wrong Was to offset the channel in the calibration window by the amount that it read in the usb communications window which was minus 375. I'll double check the oil pressure in live usb mode to my mechanical oil gauge when i fire her up next week end. Ps still can't find any info on how to set up my fuel fuel meter. I think its related to the fuel celebration and a digital channel, a little more explanation in the manuals would be great. Last but not least will be the timing data channel.

                              Comment

                              Working...
                              X