Announcement

Collapse
No announcement yet.

3503 air body gasket

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    This weekend I'll remove and clean both the air valve and IAC. If need be it would be easy to make a small cover plate to block off the IAC as a test. Thanks for your help

    Comment


    • #17
      Now this is weird. I set idle control for 750 rpms, save it to A and I get a good idle. If I turn off engine for couple hours then restart the control module say idle set is set at 985 rpms and engine is idleing at the higher number.
      I reset back to 750 , save to A . I can turn off and restart and stays at 750 but after setting for seceral hours it somehow changes to 985 again. ????????

      Comment


      • #18
        Do the same to B. I think you might have a button sticking.
        This space is hermetically sealed, to keep in that old car smell

        Comment


        • #19
          Save to A and B ? and what button might be sticking.

          Comment


          • #20
            When I saved to A it always confirmed that it was saved to A

            Comment


            • #21
              I forget how it switches to A B C. But I "think" that it's some how switching to a different slot on start-up.

              You could also try this: Program the save to A. Then unplug the hand held unit. Start it up in a couple of hours, with the hand held still "unplugged". If the idle stays the same. Then you know that it was the hand held unit changing the settings.
              This space is hermetically sealed, to keep in that old car smell

              Comment


              • #22
                I was thinking the same thing so I unplugged the hand held and hour ago and I'll see what happens tomorrow morning. I want to thank you for your help. I've learned more this week with your help than I've learned since I've owned the system

                PS. I did notice earlier that when I turned on the key the hand showed idle control on but idle rpm set showed XXXX. Its was then when I started the engine the XXXX would change to 950 all by itself.
                Last edited by 67chevy; 09-14-2017, 05:42 PM.

                Comment

                Working...
                X