Announcement

Collapse
No announcement yet.

Runs great at temp, but stalls if I put it in drive before 185

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 91 camaro racer
    replied
    Originally posted by 64 Sportfury View Post
    I had it at 5%. I moved it to 10% but then it needed more throttle screw - 1/2 turn. That seems to have cured the issue. Thanks to all. BTW, this is the biggest thread hijack I've ever performed but I think the title is a category a lot of users can benefit from.
    The more you can have the throttle blades open, the less you depend on the IAC. As long as you are not sitting at 0 on the IAC, you are fine

    Leave a comment:


  • 64 Sportfury
    replied
    I had it at 5%. I moved it to 10% but then it needed more throttle screw - 1/2 turn. That seems to have cured the issue. Thanks to all. BTW, this is the biggest thread hijack I've ever performed but I think the title is a category a lot of users can benefit from.

    Leave a comment:


  • jm73340
    replied
    If it’s stalling when put in gear it’s most likely running lean. Go into the cold start fuel enrichment and add a little fuel maybe 10% and try it again.

    Leave a comment:


  • 64 Sportfury
    replied
    Yes, a definitive answer would be helpful. With the 5024 map I put 850 miles and it stalled every time before it reached 165*/O2 Learn activation.

    Leave a comment:


  • CMerchant
    replied
    Originally posted by R573CAR View Post
    What you're doing with the "2 foot" thing (IMO) is not allowing the ECU to "compensate and learn". If it wants to stall, let it. Shut it down and go have another cup-a. Try it again and then do the same thing for a couple of days without doing the "2 foot boogie". If this doesn't work, then my apologies and best wishes.
    ECU doesnt learn below 165* so i dont think what youre saying is actually true. will look for others to chime in.

    Leave a comment:


  • R573CAR
    replied
    What you're doing with the "2 foot" thing (IMO) is not allowing the ECU to "compensate and learn". If it wants to stall, let it. Shut it down and go have another cup-a. Try it again and then do the same thing for a couple of days without doing the "2 foot boogie". If this doesn't work, then my apologies and best wishes.

    Leave a comment:


  • 64 Sportfury
    replied
    I may need to look at my idle fuel as well. I started her up today and, put her in gear and had to two foot her but now she goes rich then wants to stall. It is still an improvement over the 5024 map. I only had to two foot her once and then she was good. All while below 165*. I went for a 30 mile round trip and she performed well with the a/c. No stalling. Will put more miles and see..

    Leave a comment:


  • CMerchant
    replied
    I loaded 5029 and it fired up immediately. I had to pull about -20 from idle fuel and some cold enrichment to get the AFR to match the set point when warming up. Once it reached temp and after 02 Learn came online my SFT we're around 0 and my LFT went around -10. I didnt get a chance to put it into gear cold since I wanted to see how the fuel trims looked and set the IAC again (10%) at hot idle. Will try next time.

    Also unsure why but I'm seeing an extra inch of vacuum at idle that I didnt have previously (13.5 instead of 12.5). Might be how I set the idle timing or the IAC compared to the old tune but I'm happy with it

    Will try to get some drive time this week to let it learn a bit before I put a few hundred miles on it over the next two weekends attending car shows.

    Leave a comment:


  • 64 Sportfury
    replied
    That's the plan.

    Leave a comment:


  • fleet man
    replied
    Originally posted by 64 Sportfury View Post
    I tried it with the idle control off and the in park idle shot up to 1500 + and the IAC stayed in the 30% range. I adjusted the throttle screw without success. The in-gear issue did improve...however, I then tried the 5029 map after saving the 5024 and ECU settings ( I hope). With only timing bumped to 18 deg idle and the curve starting at 1600 rpm she ran great. No fuel added globally or anywhere. Fuel trims and IAC were on the mark. She still needs to hit 165* temp before the O2 learn comes on and I can put her in gear without two footing it. The a/c stalling seems to have gone away as well. I'll take it. Unless, there are any suggestions for improving the in gear cold situation. I did up the cold start to 5%. I will add more and see.
    drive it before you make anymore adjustments let it learn if it runs good it will get better with a drive cycle. you know up hill down hill flat road and stop and go is the best way to have the e c u learn

    Leave a comment:


  • CMerchant
    replied
    Originally posted by 64 Sportfury View Post
    I tried it with the idle control off and the in park idle shot up to 1500 + and the IAC stayed in the 30% range. I adjusted the throttle screw without success. The in-gear issue did improve...however, I then tried the 5029 map after saving the 5024 and ECU settings ( I hope). With only timing bumped to 18 deg idle and the curve starting at 1600 rpm she ran great. No fuel added globally or anywhere. Fuel trims and IAC were on the mark. She still needs to hit 165* temp before the O2 learn comes on and I can put her in gear without two footing it. The a/c stalling seems to have gone away as well. I'll take it. Unless, there are any suggestions for improving the in gear cold situation. I did up the cold start to 5%. I will add more and see.
    Awesome - I will try map 5029 as well!

    Leave a comment:


  • 64 Sportfury
    replied
    I tried it with the idle control off and the in park idle shot up to 1500 + and the IAC stayed in the 30% range. I adjusted the throttle screw without success. The in-gear issue did improve...however, I then tried the 5029 map after saving the 5024 and ECU settings ( I hope). With only timing bumped to 18 deg idle and the curve starting at 1600 rpm she ran great. No fuel added globally or anywhere. Fuel trims and IAC were on the mark. She still needs to hit 165* temp before the O2 learn comes on and I can put her in gear without two footing it. The a/c stalling seems to have gone away as well. I'll take it. Unless, there are any suggestions for improving the in gear cold situation. I did up the cold start to 5%. I will add more and see.

    Leave a comment:


  • 64 Sportfury
    replied
    Will try that first

    Leave a comment:


  • BITE_ME
    replied
    Originally posted by 64 Sportfury View Post
    I have a similar issue with my 390 cu (stroker 318 Mopar). I have a mild 210/218* hyd roller with mild ported heads, 14.5" vacuum hot idle, in-gear. I am also using Map 5024 and cannot put the car in gear before 165* temp without two-footing it. Once it gets past the two-foot its fine. I have the cold fuel maxxed out as well. She also, at times, dies with the a/c on at a stop and when I go into reverse from drive. Its reading lean when it dies. I have the idle, cruise and accel global modifiers adding fuel as well. I was thinking of trying the 5029 as opposed to the 5025. I thought the larger displacement map would add the fuel throughout better. All the other numbers are within spec. Any thoughts?
    How does it run with Idle Control off?
    Home Screen
    Advanced Tuning
    On/Off Options
    Idle Control....Red dot

    Leave a comment:


  • CMerchant
    replied
    Originally posted by 64 Sportfury View Post
    I have a similar issue with my 390 cu (stroker 318 Mopar). I have a mild 210/218* hyd roller with mild ported heads, 14.5" vacuum hot idle, in-gear. I am also using Map 5024 and cannot put the car in gear before 165* temp without two-footing it. Once it gets past the two-foot its fine. I have the cold fuel maxxed out as well. She also, at times, dies with the a/c on at a stop and when I go into reverse from drive. Its reading lean when it dies. I have the idle, cruise and accel global modifiers adding fuel as well. I was thinking of trying the 5029 as opposed to the 5025. I thought the larger displacement map would add the fuel throughout better. All the other numbers are within spec. Any thoughts?
    Cant hurt to try. Save your current map before changing over so you can always go back.

    Leave a comment:

Working...
X