Announcement

Collapse
No announcement yet.

Lean full throttle

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lean full throttle

    I have drive my Mopar 493 cui stroker today, 231/[email protected] Comp cam xe275hl camshaft, 10,4:1 compression ratio. When i first go trough wizard i get base map 5036, that one was way to rich and i had to change my oil, after that i downloaded base map 5029 witsch is for lower cui engines and it runs great at idle and cruise but when i give it some throttle it shows AFR 14- over 15, way to lean but not any stumble, hesitations or so, just shows that lean and short ft shows 30, adding fuel, but it never seems to learn that, i have drive around for an hour in different loads but when i hit the throttle it shows lean AFR 14-15 over and short ft 30, other wise its running really great. I tried to download base map 5036 again but its so rich so the engine not even wants to start at hot engine. I now downloaded base map 5033, witsch is lower fuel preassure 43 psi but still rated 550hp, its running good on that and running around again, still to lean when hit the throttle but same before no hesitations or stumbles, i tried to give it more acc fuel 10% but no different to AFR values when hit the throttle. Its no fun to keep hit the throttle if the engine is to lean, i dont want to damage my engine. Any suggestions? It seems to learn normal driving just fine, short ft only 1 or 2 but when i hit the throttle that values go up alot and the system trying to add fuel but the AFR values at gas never seems to be the target 12,5. The fuel pump should keep up, its a intank Walbro dscc 39/50 400 lph and the fuel lines are both feed and return AN8 hoses, its a efi tank with baffles. I not think i have more than 550 hp in this engine with this cam, this Pro flo 4 kit has 35lb injectors, is it to small, in that case why it so extremely rich at idle with the suggested base map 5036? That map maybe is good at full throttle but its so rich at idle so i can not keep it idle and the short ft shows -30. What should i do guys?
    Last edited by Mopar493; 04-23-2021, 08:55 AM.

  • #2
    How many miles have you driven ?
    How does it drive? Any driveabilty issues?
    Send a video in for review -- [email protected]
    Don't get too caught up in the numbers.
    Just give the Engine what it wants &
    Let the numbers be what they are.

    Jim McFarland....

    Comment


    • #3
      Originally posted by 2700 Cast View Post
      How many miles have you driven ?
      How does it drive? Any driveabilty issues?
      Send a video in for review -- [email protected]
      I have not drive it more than maybe 8 miles or so, the driveabilty is great, its running great even when i hit the throttle and i can not say i have heard any audible detonations. When i normal drive it the short ft is around 1 and 2 but when i hit on it the short ft shows up to 30 and the AFR is to lean. Otherwise its running great. I will try to make a video the next time but it is no really issues other than just to lean when i hit on it, the strange thing is the engine do not hesitate or stumbles like it do with a to lean carb. One thing i noticed was a pop sometime at decel.
      Last edited by Mopar493; 04-23-2021, 09:16 AM.

      Comment


      • #4
        Did you try the fuel modifiers for WOT? Try adding fuel there and see what happens.

        Comment


        • #5
          Originally posted by jm73340 View Post
          Did you try the fuel modifiers for WOT? Try adding fuel there and see what happens.
          I tried to add 30 there same i see on the short ft but i did not know if i need to acctually be on wot when i print that in? Anyway i printed in 30 but no difference, that was on base map 5029, have not try it on base map 5033 yet. I cycled the key after all changes. The strange thing is i not notice any real drivebilty problems, the engine answer good on throttle, no stumbles or hesitation at all, i just see the AFR shows to lean for that throttle opening. Its just a bit scary, i not want to destroy the engine with to little fuel but i dont know the normal behavior on the gauge, i want to see under 13 when i hit it. The AFR stays at target AFR during normal driving.
          Last edited by Mopar493; 04-23-2021, 10:07 AM.

          Comment


          • #6
            No one have any ideas why it séems to lean out or anyway show lean when you give it some gas? Give it 30% more accel fuel doesnt seems to help map 5029 either, shows lean anyway. I drive map 5033 right now but it shows to lean on that one to, AFR target is right on otherwise. My engine show 14-15 hg/inch of vacuum hot idle and around 20 hg/inch at cruise. Base map 5036 that suppose to fit my engine is so rich at idle i have to take away 30 at idle in fuel modifier and than it looks like this, short ft still take away 25 so that map must be amazing to rich for my engine(see pic). Its running really great on map 5029 or 5033, no drivabilty issues at all, just pop on decel sometimes, it just shows to lean when i give it throttle but no hesitate or stumble, i like to see under 13 when i hit on it, not 14-15. Maybe i have drive it to little yet but its scary to hit on it to much with AFR values like that and not seems to be better though the short ft add 30.
            Attached Files
            Last edited by Mopar493; 04-23-2021, 10:03 PM.

            Comment


            • #7
              on my mopar 451 i use map 5037 and it run's real good and never a poping in exhaust

              Comment


              • #8
                Originally posted by fleet man View Post
                on my mopar 451 i use map 5037 and it run's real good and never a poping in exhaust
                Ok, is that even more fuel than 5036 i started with? On 5036 it run so rich at idle so i had to change my oil. The picture is from map 5036, short ft take away 30 and it still running on rich 12,2 AFR. I changed to 5029 and its running really good with short ft only at 1 or 2 +/- normal driving but when i stamp on the gas it reads to lean, same with 5033. 5036 maybe is good at wot but way to rich at idle. If 5037 is even more rich i not think im even able to get the car running. Maybe i should try again with 5036 and go in to fuel modifier and take away max 30 at idle before i even start so it learn that when i drive and see how it drives on that map otherwise, what do you think?
                You do not have permission to view this gallery.
                This gallery has 1 photos.
                Last edited by Mopar493; 04-24-2021, 09:49 AM.

                Comment


                • #9
                  i started with 5034 and was way to rich went to a different map don't remember witch one i also had to change oil and spark plugs then the o=2 went out when i went to 5037 all numbers came in to range and set i set the arf to 13.9 and it stays there small up and down while driving i only took fuel out of cold temps as it warmed up and idle timing is 12 fires right up and run's great.

                  Comment


                  • #10
                    Originally posted by fleet man View Post
                    i started with 5034 and was way to rich went to a different map don't remember witch one i also had to change oil and spark plugs then the o=2 went out when i went to 5037 all numbers came in to range and set i set the arf to 13.9 and it stays there small up and down while driving i only took fuel out of cold temps as it warmed up and idle timing is 12 fires right up and run's great.
                    Ok so the maps dont get richer with the numbers? Maybe i should try 5037 and see how it runs. I thought fuel tables get richer with the numbers.
                    Last edited by Mopar493; 04-24-2021, 10:44 AM.

                    Comment


                    • #11
                      not sure about that i used vacuum to chose a map and close to my cid second as i have watched from bite-me and 2700 case

                      my vacuum is 14 to 15 as it is learning i see 16 sometimes

                      Comment


                      • #12
                        What kind of exhaust system are you using?
                        Describe it from the head, to 3 feet past the O2 sensor.
                        In my neighborhood, if you open your hood to check your oil, and the vehicle still runs after you close it.......Then your labeled the Neighborhood Mechanic.
                        https://forums.edelbrock.com/filedat...?photoid=42773

                        Comment


                        • #13
                          i run a set of tti 2 1/4 pry tube to a 3 in to a 2 1/5 reducer then into turbo mufflers and over the axle to rear bumper.

                          Comment


                          • #14
                            Originally posted by BITE_ME View Post
                            What kind of exhaust system are you using?
                            Describe it from the head, to 3 feet past the O2 sensor.
                            I have Mopar HP manifold on the heads, 2,5" pipes from them that goes over to 3" about 4 feet after the manifold. The o2 sensor are placed abot 11 a clock 15" after the manifold. Its a full lenght system. Remflex gaskets head/manifold and manifold/ exhaust flange. Are you suspecting leaks?
                            I checked with a smoke machine before i installed the Pro flo 4 system and could not find any.
                            Last edited by Mopar493; 04-24-2021, 11:40 AM.

                            Comment


                            • #15
                              Does it use a doughnut?
                              Or some type of gasket between the exhaust manifold, and exhaust pipe?
                              In my neighborhood, if you open your hood to check your oil, and the vehicle still runs after you close it.......Then your labeled the Neighborhood Mechanic.
                              https://forums.edelbrock.com/filedat...?photoid=42773

                              Comment

                              Working...
                              X