Announcement

Collapse
No announcement yet.

failure to reload map "map file not found"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • failure to reload map "map file not found"

    I have had the system installed and running for 5 months. A few days ago it started to miss,hesitate, pop, crackle, sputter indicating something was not right. I thought it might be bad gas? In the garage i decided to check the map and it was reset or it was stating within the app that i had a 323, with all the wrong parameters. I have a 355 sbc, 232 cam, 58 psi with 29lb injectors and should be using map 5010. I attempted to reload my ecu settings and that worked. Then i tried the reload the map but i get an error message that the map file cannot be found. The file was created and saved after i was satisfied with the learning. I decided to clear data and cache with the app and reload the files and only the ecu settings load without error. I did attempt to go through the wizard to choose the correct parameters and then save that file and attempt to reload that map file. It returns an error that the map file not found.
    You do not have permission to view this gallery.
    This gallery has 4 photos.

  • #2
    You are on 5010 MAP.
    Look at your 3rd photo, lower right corner.

    Setup Wizard Does NOT save your old settings----IT clears them out.
    That is why it appears not to Match.

    Comment

    Working...
    X