Announcement

Collapse
No announcement yet.

Having Trouble With Bluetooth Pairing? Watch This Video!

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nate S
    replied
    Originally posted by ZioVarni View Post
    The car still starts and runs... it currently does not see or show my ecu number.
    You can't connect to a device over Bluetooth if the device isn't even being detected. There's a chance something is wrong with the Bluetooth chip in the ECU. You can send in the ECU and tablet to have us test it or you might try using a different Android device. Contact our Tech Support to arrange a return: 1-800-416-8628

    Again, this packaging date is a year old. Is there anyway there needs to be some sort of update on either my ECU or the tablet? Have there been any changes in the ECUs in the past year? I thought I was ordering a new unit not a year old one.
    No, nothing is needed. No changes to ECU. Doesn't matter that it sat on a shelf for a year or not. It's still brand new.

    Leave a comment:


  • ZioVarni
    replied
    The car still starts and runs... it currently does not see or show my ecu number. Yesterday a few times trying it came up and I tried several times to connect. It then just said something like. Edelbrock has stopped.. but as of right now. I can not get my ecu on the tablet.

    I went threw the steps above above and it does not show as a paired device. And doesn’t show a device that I can tap on to pair. I tried again on the app and then my ecu did show. I tried 3 time with the full 6 serial number. And it said can’t pair because of something but it went away too fast for me to read. This thig is so frustrating.

    Again, this packaging date is a year old. Is there anyway there needs to be some sort of update on either my ECU or the tablet? Have there been any changes in the ECUs in the past year? I thought I was ordering a new unit not a year old one.

    Leave a comment:


  • Nate S
    replied
    Does the engine still start and run? Pro-Flo 4 only has Bluetooth communications so there won't be any communications over Wifi. I presume that the app still detects the ECU and shows it in the list of available ECUs. If it does, you can try pairing "outside" the E-Tuner app. To do this, in the Pairing Settings window, first select your ECU and then tap the Delete ECU button. Tap the Home button and then exit the app. From the tablet's home screen, swipe down from the top once or twice until the gear icon for settings is shown then tap on it. In Settings under Wireless & Networks, go into Bluetooth. Is your ECU already shown as a paired device? If it isn't, it will be shown as an Available Device. If it isn't already paired, tap on it and do the normal pairing procedure - insert the full 6 digit serial number and tap done/OK within 10 seconds. Once paired, you should be able to relaunch the E-Tuner app and then connect to the ECU.

    Leave a comment:


  • ZioVarni
    replied
    Good morning all, I have a fairly new pro flo 4 install that came paired with the tablet. Had a few problems connecting to the ecu, but eventually got everything going good and tuned. After about a week the tablet lost my ecu and I haven’t been able to re-connect. I have watched the video, am putting in the full serial number in about 2 to 3 seconds. Hit ok but still won’t connect. I have tried every combination possible. Restarting the app, turning the tablet off letting it sit turning the tablet back on, turning the tablet off giving it a full charge turning it back on and re-trying. Disconnecting the battery letting it sit connecting everything back up restarting everything. Tried pairing by Bluetooth, tried pairing by Wi-Fi. Any suggestions?

    Also, I purchased the kit from summit, and the package date is almost a year old,,, could there be an updated that is not installed? I had found out the instructions were quite a bit outdated.

    Leave a comment:


  • BrianG
    replied
    Hi, Paired with blue tooth yesterday. Did all within 10 seconds, only after 6 digets HIT OK and Done and paired. Thanks Brian G

    Leave a comment:


  • Nate S
    replied
    Make sure you installed the correct app. The opening "splash" page should not say anything about E-Street. If it does, you have the wrong app installed.

    Leave a comment:


  • BrianG
    replied
    Hi, Read your video many times and understand you have 10 seconds to put in the ecu 6 digit code and still does not connect to the blue tooth. Removed the app from the tablet and reinstalled and no luck. Have the app on my phone and it works easily. Working on it for 2 days. Tablet fully charged up. Thanks Brian G

    Leave a comment:


  • Having Trouble With Bluetooth Pairing? Watch This Video!

Working...
X