Announcement

Collapse
No announcement yet.

New install, Starts and Dies..

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New install, Starts and Dies..

    So got it installed paired and new new file uploaded. Now car starts and dies, like not enough fuel..

  • #2
    Display will show you the fuel pressure. If it goes low when running. Might be a clogged fuel filter.
    At 43,861 MPH Elon Musk now owns the fastest car in this Galaxy

    Comment


    • #3
      I might need to up my fuel pressure regulator pressure.

      Comment


      • #4
        In rechecking everything, the fuel pressure doesn't drop below 38 P.S.I.. I rechecked timing and it is spot on.. I am going to check Battery Voltage at the ECU, the tablet shows that it drops below 12 volts, yet every thing else in the car says the voltage does not drop below 12.2 volts on a brand new yellow top.

        Comment


        • #5
          How close is the ECU to distributor/spark plug wires?

          Comment


          • #6
            Originally posted by CorkyE View Post
            How close is the ECU to distributor/spark plug wires?
            ECU is inside car, and I tried to keep all electronics away from the FI...

            Comment


            • #7
              Let's go over the basics. What engine, cam, and injector size? What cal did you load? How much vacuum did the engine pull before installing the Pro-Flo 4? Can you keep the engine running if you apply some throttle? If you wait for the O2 sensor to warm up before starting, what is your reported AFR immediately after start up? You have the ability to add in more fuel if you think you're not getting enough - have you tried that?

              Comment


              • #8
                Originally posted by Nate S View Post
                Let's go over the basics. What engine, cam, and injector size? What cal did you load? How much vacuum did the engine pull before installing the Pro-Flo 4? Can you keep the engine running if you apply some throttle? If you wait for the O2 sensor to warm up before starting, what is your reported AFR immediately after start up? You have the ability to add in more fuel if you think you're not getting enough - have you tried that?
                I am at work, so let me go off memory.. 540 CI, large Crane Hyd Roller (240 - 250) duration, 60 lbs (Blue) Injectors. I believe Peter had me load 50309. It pulled about 9 inches before. I can keep it running, but it sputters and missfires a bit. the AFR comes on line and is not high lighted in Red. I bumped up the Fuel Pressure and still same issue..

                I was wondering if I have the most correct map and possibly trying to add or remove fuel to see what happens..

                I did notice that my new pioneer stereo is resetting the clock during start-up. So I might have a voltage drop issue all of the sudden..

                Comment


                • #9
                  Get the engine to start and apply some throttle as necessary to keep the engine running. Resist the urge to pump the throttle. Just apply a constant throttle position to maintain a high idle like 2000 rpm. Pay very close attention to your AFR and Short FT values. BTW there's only one cal for your engine combo and you're already on it. I wouldn't worry about the voltage drop issue too much right now. The only important thing is that the alternator is charging once the engine starts. If the engine starts then that's good enough for now. Let's get past initial tuning and then circle back to the starting voltage drop issue later.
                  Last edited by Nate S; 04-26-2019, 08:53 AM.

                  Comment


                  • #10
                    Okay will try tonight and see what happens. All values stay in the "acceptable" range while running..

                    Comment


                    • #11
                      Well it will not stay running at a constant throttle. it went to closed loop but seemed to run worse when it did.. I will have to figure out how to add fuel and save a new map tomorrow.

                      Comment


                      • #13
                        I could not get the car to not surge at constant throttle.. So I richened the fuel trim to plus 30 and reset the self learn and it evened out the surging, but the AFR stayed around 22 and the inj duty was between 5-7..

                        Comment


                        • #14
                          The idle target is to high.
                          At 43,861 MPH Elon Musk now owns the fastest car in this Galaxy

                          Comment


                          • #15
                            Originally posted by BITE_ME View Post
                            The idle target is to high.
                            for a 540 with a pretty big cam? It is have, but not sure it would cause my problem at 2000 RPM.

                            Comment

                            Working...
                            X