Announcement

Collapse
No announcement yet.

Bluetooth connection problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bluetooth connection problem

    Hi all,
    I updated to version 2 this weekend. Ive been out of the country, stationed in Spain, so just got to it. I was able to get the new software uploaded, and firmware installed into the ecm. As I was loading new map, the bluetooth connection failed. I cannot get it to reconnect. Tried restart on both laptop and the ecu. The fuel pump (non return) is just pumping away the whole time. I worked on it for an hour, pretty frustrating. When I tried to start my Chevota (FJ40 with SBC), it was immediately obvious that there was a problem. I was hoping that the ECU would default to last good map. Nope
    Any ideas what to do next? Any help would be awesome.
    ​​​​

  • #2
    What ECU are you using? Is it the all red V1, or the red/black unit with a V2 on it?
    Posting Green

    All my posts are made from 80% post consumer waste recycled pixels :-)

    Comment


    • #3
      So I looked at it, and the ECU is red with a Black faceplate. There is no mention of version. It is serial #1065.

      Comment


      • #4
        That's a V1 unit. You can't install any V2 software on it. It could be damaged.
        Call the Tech line at 800-416-8628.
        Posting Green

        All my posts are made from 80% post consumer waste recycled pixels :-)

        Comment


        • #5
          Thanks. Will do....
          rei

          Comment

          Working...
          X